Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

JS Error when browsing the site.



AuthorMessage
Sytone

Posted: Jun 15, 2009
Score: 0



I am getting the same JS error over multiple pages.

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2)
Timestamp: Mon, 15 Jun 2009 06:17:43 UTC


Message: '_gat' is undefined
Line: 193
Char: 1
Code: 0
URI: http://www.toodledo.com/bulk.php

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2)
Timestamp: Mon, 15 Jun 2009 06:19:17 UTC


Message: '_gat' is undefined
Line: 2199
Char: 1
Code: 0
URI: http://www.toodledo.com/views/index.php

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2)
Timestamp: Mon, 15 Jun 2009 06:19:59 UTC


Message: '_gat' is undefined
Line: 266
Char: 1
Code: 0
URI: http://www.toodledo.com/calendar.php
Anders

Posted: Jun 15, 2009
Score: 0



I am not very knowledgeable about these things, but I think that's a Google Analytics thing: http://www.google.com/support/forum/p/Google+Analytics/thread?tid=0b81cc218d9af6c1&hl=en
Or perhaps you already knew that, and were just saying it should be fixed? It could be Toodledo, but I'm not seeing it. I would check to see if it could be one of your FF addons, although the error messages seem to say otherwise.

~Anders
Jake

Toodledo Admin
Posted: Jun 15, 2009
Score: 0



Anders is correct. This is an error with some Google code that we run on the pages to collect anonymous statistics that helps us monitor the website. I might have been a temporary glitch, since I am not seeing it. If it happens again, please open a support ticket so we can investigate further.

Thanks
Sytone

Posted: Sep 08, 2009
Score: 0



It seems to be a race condition. the call to google analytics code happens before the js from google arrives. Not much to do other then wrap the code in a delay block if _gat does not exist.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014