Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

OpenID with Yahoo Service Provider?



AuthorMessage
will.sargent

Posted: Jun 18, 2008
Score: 0



Hello,

What's the version of OpenID that's supported? I've been trying my Yahoo OpenID, and it complains it only supports 2.0.

Will.
Jake

Toodledo Admin
Posted: Jun 18, 2008
Score: 0



Toodledo currently only supports OpenID 1.1, so providers (like Yahoo) that do not provide backwards compatibility are currently not working.

We are planning to upgrade to OpenID 2.0 in the (hopefully near) future.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014