Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

"Show All Subtasks" Issue



AuthorMessage
J-Mac

Posted: Oct 04, 2008
Score: 0



When I click the link at the top to "Show All Subtasks" it does so immediately for that view, and the link changes to "Hide All Subtasks". However if, say, I add a couple tasks and then refresh that view (required in order to get the newly added tasks into their proper location on the page), the link still says "Hide All Subtasks" as if they are currently showing. Yet after any page/list refresh all subtasks are automatically reset and are not showing. So I must then click the "Hide All Subtasks" link and then immediately click "Show All Subtasks" to get the view back to showing all the subtasks.

This can be easily replicated. Just click "Show All Subtasks" in any view, then perform any action which will refresh the view and the link still says "Hide All Subtasks", requiring two clicks: One to make it say "Show All..." (though the subtasks don't change with that click), and then again to actually show the subtasks.

Of course I have already requested in another thread that the "Show All Subtasks" feature be made a user selectable option to show them all the time. That would hopefully alleviate the problem.

Thanks!

Jim
Jake

Toodledo Admin
Posted: Oct 04, 2008
Score: 0



Thanks for pointing this out.
rafdompa

Posted: Oct 14, 2008
Score: 0



Thanks J-Mac for pointing that out. I thought I was the only one going nuts with this!

Subtasks is the main reason I'm considering extending my PRO Subscription trial so this would be a welcomed fix.

Anyone else out there using Subtasks?
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014