Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Third-Party Applications

100% CPU usage by Outlook Sync Application by Chormatic Dragon



AuthorMessage
paul

Posted: Oct 09, 2009
Score: 0



First off, this is a great app and functionality wise seems to be working great. I plan to donate to the fine work of the developer after testing and assuming I can find a fix for the problem I am having.

Which is the fact that when it syncs it maxes my cpu (100% utilization) more or less freezing the machine (or at least making it unusable for anything else. Plus the sync itself take several (10?) minutes.

For this to work for me I need frequent task syncs, but can't stop using the machine every 15 minutes.

Granted it isn't a new system with rocket fast cpu, but is 1.6GHz with 2Gb or Ram.

I see that I could email the developer directly, but it seems he/she may also monitor this forum so thought I would put this up here for benefit of all.

Any ideas?

Thanks,
- Paul.
creek

Posted: Oct 20, 2009
Score: 0



I can offer no help, but I saw exactly the same symptom when I tried that app. I do know others that are having better luck, so there's a missing factor here...
jdew

Posted: Oct 20, 2009
Score: 0



Posted by paul:
First off, this is a great app and functionality wise seems to be working great. I plan to donate to the fine work of the developer after testing and assuming I can find a fix for the problem I am having.

Which is the fact that when it syncs it maxes my cpu (100% utilization) more or less freezing the machine (or at least making it unusable for anything else. Plus the sync itself take several (10?) minutes.

For this to work for me I need frequent task syncs, but can't stop using the machine every 15 minutes.

Granted it isn't a new system with rocket fast cpu, but is 1.6GHz with 2Gb or Ram.

I see that I could email the developer directly, but it seems he/she may also monitor this forum so thought I would put this up here for benefit of all.

Any ideas?

Thanks,
- Paul.


I had the same problem and it was suggested that I disable sync'ing of the notes. Sure enough, it solved the problem.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Third-Party Applications