Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Third-Party Applications

Firefox 3.5+



AuthorMessage
strategic

Posted: Oct 27, 2009
Score: 0



Can you please tell me if the addon is ok with Firefox 3.5+ ?

Thanks
Vin Thomas

Posted: Oct 27, 2009
Score: 0



It won't install for me without the "nightly tester tools" addon which allows you to override the compatibility message. If you're having issues, try that.

https://addons.mozilla.org/en-US/firefox/addon/6543
Anders

Posted: Oct 27, 2009
Score: 0



Also, make sure you download the latest version of the addon from here: http://www.toodledo.com/widget/firefox_plugin.php
The version that is on the Mozilla addon site is an older one.
Anders

Posted: Oct 27, 2009
Score: 0



Posted by Vin Thomas:
It won't install for me without the "nightly tester tools" addon which allows you to override the compatibility message.


That is strange. I am running 3.5.3 and FF doesn't give me any message about the addon. Are you actually running the nightlies, or a "pre-stable" version?
Vin Thomas

Posted: Oct 27, 2009
Score: 0



Posted by Anders:
That is strange. I am running 3.5.3 and FF doesn't give me any message about the addon. Are you actually running the nightlies, or a "pre-stable" version?


I am also on FF 3.5.3, and it gave me an incompatibility message. I installed the nightly tester tools, and it runs fine.

I am on mac if that makes any difference...
strategic

Posted: Oct 29, 2009
Score: 0



Thanks for the suggestions

I installed the addon as suggested by Anders and so far everything looks good.

I am running a Windows with Firefox 3.5.4
Brian

Posted: Nov 12, 2009
Score: 0



Running Firefox 3.6b over here and this is the error I get:

Incompatible Extention

Toodledo 1.60 could not be installed because it is not
compatible with Namoroka 3.6b1

Will it be updated to run with 3.6?
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Third-Party Applications